package wicd-gtk 1.7.4+tb2-6 failed to install/upgrade: 依赖关系问题 - 仍未被配置

Bug #1806290 reported by 费伊恩 on 2018-12-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd (Ubuntu)
Undecided
Unassigned

Bug Description

collapsed when installation took place in Ubuntu MATE 18.10

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: wicd-gtk 1.7.4+tb2-6
ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
Uname: Linux 4.18.0-11-generic x86_64
ApportVersion: 2.20.10-0ubuntu13.1
Architecture: amd64
Date: Sun Dec 2 17:32:42 2018
ErrorMessage: 依赖关系问题 - 仍未被配置
InstallationDate: Installed on 2018-12-01 (0 days ago)
InstallationMedia: Ubuntu-MATE 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.2)
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.10
PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt 1.7.0
SourcePackage: wicd
Title: package wicd-gtk 1.7.4+tb2-6 failed to install/upgrade: 依赖关系问题 - 仍未被配置
UpgradeStatus: No upgrade log present (probably fresh install)

费伊恩 (superpoweradmin) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers