please merge wicd from debian

Bug #1510854 reported by Gianfranco Costamagna on 2015-10-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd (Ubuntu)
Wishlist
Unassigned

Bug Description

attached patch

this will restore the package in a working state after urwid update

Changed in wicd (Ubuntu):
importance: Undecided → Wishlist

@Mathew, nack
this is a serious bug, because wicd "*doesn't work*" in current state

Martin Pitt (pitti) wrote :

This is a rather obvious bug fix, can you please forward this upstream or at least to Debian? Thanks!

Uploaded.

Changed in wicd (Ubuntu):
status: New → Fix Committed

Martin, actually the patch is already part of the new upstream 1.7.3, so as soon as Debian uploads it, a sync will be good

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package wicd - 1.7.2.4-4.2ubuntu1

---------------
wicd (1.7.2.4-4.2ubuntu1) xenial; urgency=low

  * Merge from Debian unstable (LP: #1510854). Remaining changes:
    - debian/patches/34-fix-resolv.conf_backup-restore-broken-link.patch:
      allow wicd-daemon to start when /etc/resolv.conf is a broken link

wicd (1.7.2.4-4.2) unstable; urgency=high

  * Non-maintainer upload.
  * Support newer python-urwid (Closes: #800693)

 -- Gianfranco Costamagna <email address hidden> Wed, 28 Oct 2015 10:51:19 +0100

Changed in wicd (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches