package wicd-daemon 1.7.2.4-4.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1465036 reported by Artur on 2015-06-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd (Ubuntu)
Undecided
Unassigned

Bug Description

package wicd-daemon 1.7.2.4-4.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: wicd-daemon 1.7.2.4-4.1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-54.91-generic 3.13.11-ckt20
Uname: Linux 3.13.0-54-generic i686
ApportVersion: 2.14.1-0ubuntu3.11
AptOrdering:
 dconf-editor: Install
 wicd-daemon: Configure
 wicd-gtk: Configure
 wicd: Configure
 dconf-editor: Configure
Architecture: i386
Date: Sun Jun 14 21:20:42 2015
DuplicateSignature: package:wicd-daemon:1.7.2.4-4.1ubuntu1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-02-22 (111 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140417)
PackageArchitecture: all
SourcePackage: wicd
Title: package wicd-daemon 1.7.2.4-4.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Artur (artik222012) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers