wicd fails to start

Bug #1249371 reported by Alexander Mansurov on 2013-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wicd (Ubuntu)
Undecided
Unassigned

Bug Description

I am starting wicd using "sudo wicd" command in terminal. Following is the output wicd produces. Note that there's no other action in GUI nor CLI.

Traceback (most recent call last):
  File "/usr/share/wicd/daemon/wicd-daemon.py", line 1859, in <module>
    main(sys.argv)
  File "/usr/share/wicd/daemon/wicd-daemon.py", line 1708, in main
    os.symlink(dest, backup_location)
OSError: [Errno 17] File exists

Ubuntu 13.10
Wicd 1.7.2.4-4.1

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: wicd 1.7.2.4-4.1
ProcVersionSignature: Ubuntu 3.11.0-13.20-generic 3.11.6
Uname: Linux 3.11.0-13-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.1
Architecture: amd64
Date: Fri Nov 8 15:34:49 2013
InstallationDate: Installed on 2013-10-09 (30 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: wicd
UpgradeStatus: Upgraded to saucy on 2013-10-23 (15 days ago)

Alexander Mansurov (amansurov) wrote :
Chip Rosenthal (chip+launchpad) wrote :

This is probably a duplicate of 1170589.

https://bugs.launchpad.net/ubuntu/+source/wicd/+bug/1170589

See that bug for a workaround.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers