package whoopsie 0.1.32 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

Bug #1021958 reported by Gabriel de Oliveira Carvalho on 2012-07-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
whoopsie-daisy (Ubuntu)
Undecided
Unassigned

Bug Description

For some unknown reason, this whoopsie package couldn't be installed during my Ubuntu upgrade to 12.04, can't be installed now either. Also, (don't know if there is any relation) my screen keeps flickering all the time, which is VERY MUCH ANNOYING, and I just can't solve this. Thanks

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: whoopsie 0.1.32
ProcVersionSignature: Ubuntu 3.2.0-26.41-generic 3.2.19
Uname: Linux 3.2.0-26-generic i686
ApportVersion: 2.0.1-0ubuntu8
AptOrdering: whoopsie: Configure
Architecture: i386
CrashReports:
 644:0:0:0:2012-07-06 18:34:26.593599940 -0300:2012-07-06 18:34:26.593599940 -0300:/var/crash/whoopsie.0.upload
 600:0:0:144373:2012-07-06 19:13:25.520940000 -0300:2012-07-06 19:13:42.192940945 -0300:/var/crash/whoopsie.0.crash
Date: Fri Jul 6 19:13:26 2012
DpkgTerminalLog:
 Configurando whoopsie (0.1.32) ...
 useradd: não foi possível bloquear /etc/passwd; tente mais tarde.
 adduser: '/usr/sbin/useradd -d /nonexistent -g whoopsie -s /bin/false -u 118 whoopsie' retornou código de erro 1. Saindo.
 dpkg: erro processando whoopsie (--configure):
  sub-processo script post-installation instalado retornou estado de saída de erro 1
ErrorMessage: sub-processo script post-installation instalado retornou estado de saída de erro 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: whoopsie-daisy
Title: package whoopsie 0.1.32 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1
UpgradeStatus: Upgraded to precise on 2012-07-06 (0 days ago)
WhoopsieLog:
 Failed to find user: whoopsie
 Failed to find user: whoopsie
 Failed to find user: whoopsie

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 523896, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers