Ubuntu

Please merge whois (5.0.5) main from debian unstable

Reported by Jean-Louis Dupond on 2010-06-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
whois (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: whois

Merging!

Related branches

Jean-Louis Dupond (dupondje) wrote :
Chuck Short (zulcss) on 2010-06-07
Changed in whois (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package whois - 5.0.5ubuntu1

---------------
whois (5.0.5ubuntu1) maverick; urgency=low

  * Merge from debian unstable. (LP: #590111) Remaining changes:
    - debian/control, debian/mkpasswd.install, debian/whois.install
      debian/rules: Split out mkpasswd and whois. (LP: #284416)
  * Not updating config.h anymore, as its not needed anymore (see 5.0.3 changelog)

whois (5.0.5) unstable; urgency=medium

  * Added the .xn--p1ai (.рф, Russian Federation) TLD server.
    (Closes: #581611)
  * Updated the .ls TLD server. (Closes: #582077)

whois (5.0.4) unstable; urgency=high

  * Added new IPv4 allocations.
  * Stop using inet_pton to parse IP addresses because it does not work
    when a netmask length is specified. (Closes: #580633)

whois (5.0.3) unstable; urgency=medium

  * Added the .dj, .gl, .xn--mgbaam7a8h (.امارات, United Arabs Emirates),
    and .xn--mgberp4a5d4ar (.السعودية, Saudi Arabia) TLD servers.
  * Explicitly ignore Ubuntu patchlevels in the debian/rules version check
    to help the Ubuntu developers who keep breaking their package every time
    they patch it.
 -- Jean-Louis Dupond <email address hidden> Tue, 25 May 2010 08:24:07 +0100

Changed in whois (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers