Comment 5 for bug 1899288

DJ (twk3) wrote :

I ran into the same problem. During dist-upgrade it wanted to remove python2 and virtualbox, but upgrade dh-python. The upgraded dh-python doesn't work with virtualbox.

I uninstalled dh-python, let dist-upgrade do what it wanted, then re-installed virtualbox, and that seemed to make everything happy.