libwayland and weston package versions in raring are incompatible

Bug #1097685 reported by Darxus
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
weston (Ubuntu)
Medium
Unassigned

Bug Description

libwayland is at v1.0.2: http://packages.ubuntu.com/raring/libwayland0
weston is at v0.95: http://packages.ubuntu.com/raring/weston

These won't work together. I believe the last API break was at v0.99. (I have not actually tested this myself, but got verification that this isn't expected to work.)

I'm thinking this should not get the automatic wishlist priority of a normal request to package a new upstream release, since what is currently in the archives isn't usable?

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in weston (Ubuntu):
status: New → Confirmed
summary: - libwayland and weston package versions in raring are incompatable
+ libwayland and weston package versions in raring are incompatible
Revision history for this message
Benjamin Drung (bdrung) wrote :

Robert Ancell has updated weston to 1.0.3-0ubuntu1 a few minutes ago. Therefore I am marking this bug as fixed.

Changed in weston (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers