Sound in gnome-app-install for wesnoth

Bug #65778 reported by Dave Morley on 2006-10-12
6
Affects Status Importance Assigned to Milestone
wesnoth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wesnoth

shouldn't the sound module for wesnoth be installed by default when using gnome-app-install?

It seems strange to be playing it with no sound on my amd 64 bit machine.

Darren Hinderer (hindenburg) wrote :

Are you referring to music or sound effects or both? What version of Ubuntu do you have?

Dave Morley (davmor2) wrote :

Music sorry not very specific

Try installing the wesnoth-music package and see if that helps.

On 10/31/06, davmor2 <email address hidden> wrote:
> Music sorry not very specific
>
> --
> Sound in gnome-app-install for wesnoth
> https://launchpad.net/bugs/65778
>

Dave Morley (davmor2) wrote :

I have done that but what I am saying is that the music package should be installed by default when using gnome-app-install if it is the only thing used to install packages, which it will be for some, then they will never know it has music plus there is an option to switch the music off.

Áron Sisak (asisak) wrote :

Thanks for your suggestion. If we had the kind of "wesnoth-all" metapackage suggested by #72744 and put that in gnome-app-install as Wesnoth, it would resolve this issue as well.

These things start to seem worth writing a specification now.

Changed in wesnoth:
status: Unconfirmed → Confirmed
Dave Morley (davmor2) wrote :

Yes will do Wesnoth-all would be good you'd have some campaigns to run aswell as sound

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers