Ubuntu

Please sync wesnoth 1.6a-1 (universe) from Debian main (unstable)

Reported by thr on 2009-03-22
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wesnoth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wesnoth

a new version is out, after a year. please upgrade. changelog: http://svn.gna.org/viewcvs/*checkout*/wesnoth/tags/1.6/changelog.

Changed in wesnoth:
status: New → Confirmed

I also think that it would be a good idea to have a freeze exception for this update and have jaunty released with this version instead of the discontinued 1.4 release. The package is ready in Debian unstable for syncing.

Ack #1 from me. Setting to New, because confirmed for FFe means approved.

Changed in wesnoth:
status: Confirmed → New
Emmet Hikory (persia) wrote :

1.6 represents a new stable series, with ongoing support from upstream. 1.5 (never imported into jaunty) was a development series, and specifically blocked from inclusion in hopes that 1.6 would be released soon enough for jaunty.

Note that 1.4 clients will not be able to attach to 1.6 servers, so moving to 1.6 will significantly improve interoperability with other environments (including public servers).

A sync of 1.6a-1 from Debian sid would build/install cleanly in jaunty.

Iulian Udrea (iulian) wrote :

ACK #2

Exception granted. Please go ahead.

Changed in wesnoth:
status: New → Confirmed
PauLoX (paulox) wrote :

+1 for wesnoth 1.6 in jaunty

Onkar Shinde (onkarshinde) wrote :

Thanks for working on this. I love wesnoth. :-)

Daniel Hurtado (dhurtado) wrote :

another +1 for wesnoth 1.6 in jaunty :-)

Steve Langasek (vorlon) wrote :

This appears to have a FFe ack, but not a sponsorship ack; subscribing ubuntu-universe-sponsors.

Changed in wesnoth:
status: Confirmed → New
Steve Langasek (vorlon) wrote :

oh, correction; I see Emmet subscribed ubuntu-archive, which I'll assume constitutes sponsorship.

Changed in wesnoth:
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] wesnoth (1:1.4.7-4 [Ubuntu] < 1:1.6a-1 [Debian])
 * Trying to add wesnoth...
  - <wesnoth_1.6a.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <wesnoth_1.6a-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <wesnoth_1.6a-1.dsc: downloading from http://ftp.debian.org/debian/>
I: wesnoth [universe] -> wesnoth-data_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-core_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-editor_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-dbg_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-all_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-music_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-server_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-tools_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-httt_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-tsg_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-trow_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-ttb_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-ei_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-utbs_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-did_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-nr_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-sof_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-sotbe_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-l_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-aoi_1:1.4.7-4 [universe].
I: wesnoth [universe] -> wesnoth-thot_1:1.4.7-4 [universe].

Changed in wesnoth:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers