Missing dependency

Bug #1957826 reported by Manuel Muñoz Márquez
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
weresync (Debian)
New
Unknown
weresync (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

The package currently depends on python3-distutils to work but the dependency is not the weresync package.

Ubuntu version 21.10 for amd64, just updated.

Tags: impish jammy
Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

I've confirmed this on Ubuntu Jammy, and forwarded the issue with a patch to add the dependency to the Debian maintainer. (See the attached bug watch for more details)

Btw, when reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. This will automatically add information like versions numbers and so on. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in weresync (Ubuntu):
status: New → Confirmed
tags: added: impish jammy
Changed in weresync (Debian):
status: Unknown → New
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.