Ubuntu

[FFe] nova-novncproxy requires websockify > 0.5 - please sync from unstable

Reported by Pavel Kirpichyov on 2013-09-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
websockify (Ubuntu)
Status tracked in Trusty
Saucy
High
Unassigned
Trusty
Medium
Unassigned

Bug Description

nova-novncproxy requires websockify version 0.5.1

This version of websockify is already included to debian testing repo.

Without this version nova-novnc might not function properly due to new features introduced in websockify.

James Page (james-page) on 2013-10-01
Changed in websockify (Ubuntu Saucy):
status: New → Triaged
importance: Undecided → High
summary: - Version update request [0.5.1 is out]
+ [FFe] nova-novncproxy required websockify > 0.5 - please sync from
+ unstable
summary: - [FFe] nova-novncproxy required websockify > 0.5 - please sync from
+ [FFe] nova-novncproxy requires websockify > 0.5 - please sync from
unstable
Chuck Short (zulcss) on 2013-10-01
description: updated
James Page (james-page) wrote :

We've patched nova to deal with the older websockify version; this will sync in +1

Changed in websockify (Ubuntu Saucy):
status: Triaged → Won't Fix
Changed in websockify (Ubuntu):
importance: High → Medium
James Page (james-page) on 2014-01-28
Changed in websockify (Ubuntu Trusty):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers