Comment 0 for bug 1186558

WebKitGTK 2.0 is a dependency of Epiphany 3.8. The webkitgtk developers have now enabled webkit2 by default (and dropped the previous webkit api to maintenance mode). The Debian packaging enables both webkit and webkit2. Note that Debian has changed the source package name from webkit to webkitgtk to match upstream's name change.

http://ftp-master.metadata.debian.org/changelogs/main/w/webkitgtk/experimental_changelog

Ubuntu remaining diff:

  * Sync with Debian. Remaining changes:
    - debian/control:
      + Don't recommend universe gstreamer codecs
      + Build-depend on libgudev-1.0-dev for gamepad feature
    - debian/rules:
      + Disable jit on armhf too
      + use -Wl,--reduce-memory-overheads to fix LP builder timeout?
  * Dropped changes:
    - debian/control:
      + Explicitly BD on libxcomposite-dev and libxdamage-dev
  * TODO: libwebp needs an approved MIR (LP: #1186553)

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: libwebkitgtk-1.0-0 1.10.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.9.0-2.7-generic 3.9.3
Uname: Linux 3.9.0-2-generic x86_64
ApportVersion: 2.10.2-0ubuntu1
Architecture: amd64
Date: Sat Jun 1 10:24:24 2013
MarkForUpload: True
SourcePackage: webkit
UpgradeStatus: Upgraded to saucy on 2013-05-07 (24 days ago)