Ubuntu

Webkit-Gtk slow performance on some sites

Reported by Virgil Brummond on 2010-10-05
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Webkit
Fix Released
Medium
webkit (Ubuntu)
Undecided
Unassigned

Bug Description

On sites such as http://www.omgubuntu.co.uk/ and http://www.ubuntugamer.com/ Webkit-GTK is very slow. It must have something to do with their layout, as both use something similar. It slows down the entire application to where it is barely usable until the tab is closed or I navigate somewhere else. This happens with both Midori and Epiphany, but not Firefox. (It does not affect gecko obviously).

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: libwebkit-1.0-2 1.2.4-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.33-server 2.6.35.4
Uname: Linux 2.6.35-22-server x86_64
Architecture: amd64
Date: Tue Oct 5 03:39:08 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: webkit

warjowuch (lulkoek) wrote :

Yep still a problem! Using Ubuntu 10.04

Changed in webkit (Ubuntu):
status: New → Confirmed

Following the suggestion in the forums post worked in both Midori and Epiphany. Thanks! (Omgubuntu is still slow).

Edit above! I meant askubuntu.

Changed in webkit:
status: Unknown → Fix Released
Changed in webkit:
importance: Unknown → Medium

I don't understand, this isn't fixed at all.

OMG! Ubuntu! absolutely collosally fails. The browser slows down so much that anything except forcing it to close is an option.

I love Epiphany but I can't use it as my sole browser (like I'd want to) because I have to open this web page in another browser, which of course breaks my flow and then I stay in the other browser.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.