[web browser] settings normal items and categories look the same

Bug #1517206 reported by Sebastien Bacher on 2015-11-17
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Medium
Bill Filler
Ubuntu UX
Medium
James Mulholland
webbrowser-app (Ubuntu)
High
Olivier Tilloy

Bug Description

Using ota8, open the settings, the "privacy" items leads to a new screen but it's using a normal item like the "reset" one, shouldn't it have a "..." or ">" to indicate it's opening a subscreen?

Olivier Tilloy (osomon) wrote :

Indeed a closing chevron to the right of the item (to be consistent with e.g. system settings) would make it less confusing.
Adding an ubuntu-ux task to get confirmation from design.

tags: added: settings
summary: - settings normal items and categories look the same
+ [web browser] settings normal items and categories look the same
Changed in ubuntu-ux:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → James Mulholland (jamesjosephmulholland)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in webbrowser-app (Ubuntu):
status: New → Confirmed
Pat McGowan (pat-mcgowan) wrote :

I think the priority is high since there are options to reset data which will scare folks if they don't see the >

Changed in webbrowser-app (Ubuntu):
importance: Undecided → High
Olivier Tilloy (osomon) on 2016-04-04
Changed in webbrowser-app (Ubuntu):
assignee: nobody → Olivier Tilloy (osomon)
status: Confirmed → In Progress
Changed in canonical-devices-system-image:
status: New → Fix Committed
importance: Undecided → Medium
assignee: nobody → Bill Filler (bfiller)
milestone: none → 11
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.23+16.04.20160509.3-0ubuntu1

---------------
webbrowser-app (0.23+16.04.20160509.3-0ubuntu1) xenial; urgency=medium

  [ CI Train Bot ]
  * Resync trunk.

  [ Olivier Tilloy ]
  * Fine-tune the custom memory-pressure handler, from data gathered on
    several devices. (LP: #1576639)
  * Update translation template.

 -- Olivier Tilloy <email address hidden> Mon, 09 May 2016 17:56:03 +0000

Changed in webbrowser-app (Ubuntu):
status: In Progress → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers