There are currently no open bugs.

"wcslib" versions published in Ubuntu

Groovy (7.3+ds-3): universe/science
Focal (7.1+ds-2): universe/science
Eoan (6.4-1): universe/science
Bionic (5.18-1): universe/science
Xenial (5.15-1): universe/science
Trusty (4.20-2): universe/science
Precise (4.8.3-1): universe/science