Sync warzone2100 2.1.1-1 (universe) from Debian unstable (main).

Bug #337915 reported by Fabrice Coutadeur on 2009-03-04
6
Affects Status Importance Assigned to Milestone
warzone2100 (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/warzone2100
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync warzone2100 2.1.1-1 (universe) from Debian unstable (main).

Changelog since current jaunty version 2.1.0-1:

warzone2100 (2.1.1-1) unstable; urgency=low

  * New upstream release.

 -- Bradley Smith <email address hidden> Thu, 15 Jan 2009 18:57:34 +0000

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmu5AoACgkQCV8mz8CxYcmHhACgnZavgnhCJ8RrBxy0sPuH/bHo
hbcAnjW7w4+mteNibZmwPoJNVMeoLXWJ
=bFdd
-----END PGP SIGNATURE-----

Fabrice Coutadeur (fabricesp) wrote :

upstream's changelog (http://forums.wz2100.net/viewtopic.php?t=2577):
The list of changes since 2.1:

    * Fix: Double endian swapping bug that caused loading of save games to go wrong on big endian systems, e.g. PowerPC (#96, #127, #177)
    * Change: Updated Dutch translation (49%, #200)

It's a bug fixing only version, so no motu-release ack needed.

Siegfried Gevatter (rainct) wrote :

Ack'd.

Changed in warzone2100:
status: New → Confirmed
Steve Kowalik (stevenk) wrote :

[Updating] warzone2100 (2.1.0-1 [Ubuntu] < 2.1.1-1 [Debian])
 * Trying to add warzone2100...
  - <warzone2100_2.1.1-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <warzone2100_2.1.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <warzone2100_2.1.1-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: warzone2100 [universe] -> warzone2100_2.1.0-1 [universe].
I: warzone2100 [universe] -> warzone2100-data_2.1.0-1 [universe].
I: warzone2100 [universe] -> warzone2100-dbg_2.1.0-1 [universe].
I: warzone2100 [universe] -> warzone2100-music_2.1.0-1 [universe].

Changed in warzone2100:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers