Ubuntu

Can't download wav files

Reported by Shirish Agarwal on 2007-08-10
2
Affects Status Importance Assigned to Milestone
Warsow
Fix Released
Low
Warsow
0.4
Fix Released
Low
Warsow
warsow (Debian)
Fix Released
Unknown
warsow (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: warsow

This is with 0.31.dfsg-6 . While booting up it gives an error saying can't download .wav file . Attaching the output from CLI

Shirish Agarwal (shirishag75) wrote :

Please look at line 317 onwards .

hangy (hangy) wrote :

Those four sound-files do not exist in Warsow atm. That is why the client tries to download the files to any server it connects to.
The "Can't download:" part is there because you launched a loopback server which, in theory, should have all sound-files required to play the current map/game/mode/..., so it does not even try to download anything from loopback, because it would be useless.

Changed in warsow:
assignee: nobody → warsow
assignee: nobody → warsow
importance: Undecided → Low
status: New → Confirmed
assignee: warsow → nobody
hangy (hangy) on 2008-01-12
Changed in warsow:
status: New → Confirmed
hangy (hangy) wrote :

------------------------------------------------------------------------
r3110 | vic | 2008-01-12 16:57:06 +0100 (Sa, 12 Jan 2008) | 1 line

Make the "Can't download: %s. Loopback server.\n" message developer only.

Changed in warsow:
status: Confirmed → Fix Committed
hangy (hangy) wrote :

Should be fixed with 0.4.

Andres Mejia (amejia1) wrote :

The new upstream version of warsow (0.42) is packaged in Debian. It should be synced soon.

Changed in warsow:
status: Confirmed → Fix Committed
Changed in warsow:
status: Unknown → Fix Released
Reinhard Tartler (siretart) wrote :

fixed in intrepid

Changed in warsow:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.