wallch crashes on first start

Bug #1480709 reported by Bruce Pieterse on 2015-08-02
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wallch (Ubuntu)

Bug Description

On a fresh installation of wallch with or without a .wallch directory in the home directory, wallch crashes.

Backtrace attached.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: wallch 4.0-0ubuntu4
ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3
Uname: Linux 4.1.0-3-generic x86_64
ApportVersion: 2.18-0ubuntu5
Architecture: amd64
CurrentDesktop: GNOME
Date: Sun Aug 2 22:03:08 2015
InstallationDate: Installed on 2015-08-02 (0 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Alpha amd64 (20150802)
SourcePackage: wallch
UpgradeStatus: No upgrade log present (probably fresh install)

Bruce Pieterse (octoquad) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in wallch (Ubuntu):
status: New → Confirmed
Changed in wallch (Ubuntu):
importance: Undecided → Medium
Anthony (anthonyddail) wrote :

I have the same issue on Xenial. I am using Ubuntu Gnome 16.04 LTS (dev). I installed wallch via terminal and the app installs. when executing wallch, the app does a core dump and fails every time I try to use it. I tried downloading the amd64 from website and source to attempt to build and I get no difference. Still immediately crashes. When after downloading wallch_4.0.orig.tar.gz, I used .xzvf parameters and extracted just fine. Attempted sudo ./install.sh and the installer dependency errors saying it needs :
lostprophet@DigitalDamage:~/Downloads/wallch-4.0$ sudo ./install.sh

---- Installing the needed packages ----

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libqt5core5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libqt5core5a:i386 libqt5core5a

E: Package 'libqt5core5' has no installation candidate
ERROR: installing build dependencies failed
Please report this at <email address hidden>. Somebody will ACTUALLY have a look :)

So I'm stuck like chuck as I love the application. I miss my clock.

Vladzur (vladzur-gmail) wrote :

I have the same issue .
Ubuntu Gnome 16.04

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers