Add a dependency for iptables in walinuxagent package

Bug #1801385 reported by David Coronel on 2018-11-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
walinuxagent (Ubuntu)
Undecided
Unassigned

Bug Description

The new Minimal Ubuntu 18.10 image has iptables test failures in Azure because iptables isn't present in the Minimal image.

This is a request to add a dependency to iptables in the walinuxagent package.

tags: added: cosmic packaging
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers