waitress 0.8.8-1ubuntu3 source package in Ubuntu

Changelog

waitress (0.8.8-1ubuntu3) trusty; urgency=medium

  * Drop XS-Testsuite header too, as autopkgtest was dropped.
 -- Martin Pitt <email address hidden>   Tue, 07 Jan 2014 15:42:50 +0100

Upload details

Uploaded by:
Martin Pitt on 2014-01-07
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-01-07 main misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
waitress_0.8.8.orig.tar.gz 112.8 KiB ba5b14dcdf6e649ea0a8d6ec430fbb144a5944632af154649bca32d220e1c8ba
waitress_0.8.8-1ubuntu3.debian.tar.gz 4.4 KiB 8e1377d13a33245ea19e68ed34db81999c0d5b0d2320375b2f3c3aac094f89d3
waitress_0.8.8-1ubuntu3.dsc 2.1 KiB 68cf97470108004c19703e6f4985323d0e6414c103aec9d922151704c6c9d4f2

View changes file

Binary packages built by this source

python-waitress: production-quality pure-Python WSGI server

 Waitress is meant to be a production-quality pure-Python WSGI server with
 very acceptable performance. It has no dependencies except ones which live
 in the Python standard library. It runs on CPython on Unix and Windows under
 Python 2.6+ and Python 3.2. It is also known to run on PyPy 1.6.0 on UNIX.
 It supports HTTP/1.0 and HTTP/1.1.

python-waitress-doc: production-quality pure-Python WSGI server (documentation)

 Waitress is meant to be a production-quality pure-Python WSGI server with
 very acceptable performance. It has no dependencies except ones which live
 in the Python standard library. It runs on CPython on Unix and Windows under
 Python 2.6+ and Python 3.2. It is also known to run on PyPy 1.6.0 on UNIX.
 It supports HTTP/1.0 and HTTP/1.1.
 .
 This is package only contains the documentation.

python3-waitress: production-quality pure-Python WSGI server (Python 3)

 Waitress is meant to be a production-quality pure-Python WSGI server with
 very acceptable performance. It has no dependencies except ones which live
 in the Python standard library. It runs on CPython on Unix and Windows under
 Python 2.6+ and Python 3.2. It is also known to run on PyPy 1.6.0 on UNIX.
 It supports HTTP/1.0 and HTTP/1.1.
 .
 This is the Python 3 version of the package.