waitress 0.8.10-1 source package in Ubuntu


waitress (0.8.10-1) unstable; urgency=medium

  [ Juan Picca ]
  * Make the build reproducible (Closes: #788597).

  [ Andrew Shadura ]
  * New upstream release.

 -- Andrew Shadura <email address hidden>  Sat, 26 Dec 2015 14:44:28 +0100

Upload details

Uploaded by:
Andrej Shadura on 2015-12-26
Uploaded to:
Original maintainer:
Andrej Shadura
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-03-08 main misc


Xenial: [FULLYBUILT] amd64


File Size SHA-256 Checksum
waitress_0.8.10-1.dsc 1.7 KiB 817b3bf83eb5ef1a7c87e666cd561bccee88bbed93772f430dff55f2acf80495
waitress_0.8.10.orig.tar.gz 115.4 KiB 57a156899a8121929221008d1664cda400bc6a6390481807b3d3c47aab1f47f8
waitress_0.8.10-1.debian.tar.xz 3.9 KiB 382311cb6a937576c305af345812eaf115db576aa3dd54839e9720e57d4b166e

No changes file available.

Binary packages built by this source

python-waitress: No summary available for python-waitress in ubuntu yakkety.

No description available for python-waitress in ubuntu yakkety.

python-waitress-doc: production-quality pure-Python WSGI server (documentation)

 Waitress is meant to be a production-quality pure-Python WSGI server with
 very acceptable performance. It has no dependencies except ones which live
 in the Python standard library. It runs on CPython on Unix and Windows under
 Python 2.6+ and Python 3.2. It is also known to run on PyPy 1.6.0 on UNIX.
 It supports HTTP/1.0 and HTTP/1.1.
 This package only contains the documentation.

python3-waitress: No summary available for python3-waitress in ubuntu yakkety.

No description available for python3-waitress in ubuntu yakkety.