xorg.conf 7.10 installation wacom

Bug #134127 reported by Andrew Frank on 2007-08-22
2
Affects Status Importance Assigned to Milestone
wacom-tools (Ubuntu)
Undecided
Unassigned

Bug Description

i have two very similar tablets (futjitsu-siemens).
on the 5010 (the older one) the wacom support was available immediately from the live cd (missing is rotation of the stylus when rotating the screen).
on the 5032 (the newer one) xorg.conf file looks the same (wacom support is included) but the stylus does not work. in the past, i had to use a setterminal command.

1. thank youfor the support for wacom out of the box.
2. can you fix it such that it works on th 5032 as well
what additional data do you need?

andrew

Andrew Frank (frank-geoinfo) wrote :

the new 2.6.22-10 version of gutsy does on the one tablet require that the mouse device (stylus) is set to
/dev/tty/s0

then it works - setserial seems not to be necessary (but perhaps the wacom utilities loaded)

i attach the xorg.conf file which works

Bryce Harrington (bryce) wrote :

Please also attach your /var/log/Xorg.0.log.

Changed in xorg:
status: New → Incomplete
Justin Dugger (jldugger) wrote :

Actually, this sort of thing is what HAL is for. When HAL recognizes the laptop, it can do things like setterm and so on. I don't have nearly as many laptops as Matthew Garrett, who's recently refactored some .fdi files for this sort of thing; he may have fixed your laptop in the process.

Can you please grab a liveCD of intrepid and test there?

Crewsr3 (crewsr3) wrote :

We are closing this bug report due to inactivity. Please reopen it if you can give us more information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in wacom-tools:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers