package libvte-2.90-dev 1:0.32.0-1ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/glade/catalogs/vte.xml', which is also in package libvte-2.90-common 1:0.31.0-0ubuntu2

Bug #966959 reported by stolman on 2012-03-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vte3 (Ubuntu)
Medium
Unassigned

Bug Description

  at startup

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libvte-2.90-dev 1:0.32.0-1ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Wed Mar 21 20:44:42 2012
ErrorMessage: trying to overwrite '/usr/share/glade/catalogs/vte.xml', which is also in package libvte-2.90-common 1:0.31.0-0ubuntu2
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
SourcePackage: vte3
Title: package libvte-2.90-dev 1:0.32.0-1ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/glade/catalogs/vte.xml', which is also in package libvte-2.90-common 1:0.31.0-0ubuntu2
UpgradeStatus: No upgrade log present (probably fresh install)

stolman (stoltin) wrote :
tags: removed: need-duplicate-check
Rolf Leggewie (r0lf) wrote :

looks like this was incomplete fixed in

vte3 (1:0.32.0-1ubuntu2) precise; urgency=low

  * debian/control.in: Bump Breaks/Replaces: of -dev to the Ubuntu version
    that moved the glade bits. (LP: #961289)

 -- Martin Pitt <email address hidden> Wed, 21 Mar 2012 18:32:43 +0100

Changed in vte3 (Ubuntu):
importance: Undecided → Medium
milestone: none → ubuntu-14.04-alpha-1
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers