package libvte-2.91-common 0.52.2-1ubuntu1~18.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1781784 reported by Elida van Nierop on 2018-07-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vte2.91 (Ubuntu)
Undecided
Unassigned

Bug Description

Errors occurring on regular upgrade

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libvte-2.91-common 0.52.2-1ubuntu1~18.04.1
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Sun Jul 15 12:21:38 2018
Dependencies:

DuplicateSignature:
 package:libvte-2.91-common:0.52.2-1ubuntu1~18.04.1
 Setting up libsnapd-glib1:amd64 (1.41-0ubuntu0.18.04.1) ...
 dpkg: error processing package libvte-2.91-common (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2018-07-15 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.2
SourcePackage: vte2.91
Title: package libvte-2.91-common 0.52.2-1ubuntu1~18.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Elida van Nierop (elida) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers