Comment 2 for bug 1744711

Egmont Koblinger (egmont-gmail) wrote :

Here's an updated patch against current VTE master.

https://git.gnome.org/browse/vte/commit/?id=b274318f2e is a conflicting upstream change. (By the way, I discovered the bug while porting the patch to the previous version.)

The easy way to do the merging was, again, (at least for me), to
- revert the conflicting upstream change
- apply the existing pcre2 patch
- manually re-apply the upstream change
- squash these to a single commit