Update to 0.23.5

Bug #516770 reported by Baptiste Mille-Mathias on 2010-02-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vte (Ubuntu)
Undecided
Unassigned

Bug Description

vte (1:0.23.5-0ubuntu1) lucid; urgency=low

  * New upstream version (LP: #516770):
    - Fix unintented soversion bump
    - Add public API vte_terminal_write_contents()
    - Update docs
    - Disable symbol deprecation stuff since they were broken
    - Merge pangocairo draw impl into vtedraw
    - Bugs fixed in this release:
    - Flickering when resizing a vte widget
    - Support xterm bracketed paste mode
  * debian/patches/90_autoreconf.patch: refreshed

 -- Baptiste Mille-Mathias <email address hidden> Wed, 03 Feb 2010 21:37:20 +0100

Related branches

description: updated
Changed in vte (Ubuntu):
status: New → Confirmed
tags: added: desktop-upgrade
Michael Vogt (mvo) on 2010-02-09
Changed in vte (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vte - 1:0.23.5-0ubuntu1

---------------
vte (1:0.23.5-0ubuntu1) lucid; urgency=low

  * New upstream version (LP: #516770):
    - Fix unintented soversion bump
    - Add public API vte_terminal_write_contents()
    - Update docs
    - Disable symbol deprecation stuff since they were broken
    - Merge pangocairo draw impl into vtedraw
    - Bugs fixed in this release:
    - Flickering when resizing a vte widget
    - Support xterm bracketed paste mode
  * debian/patches/90_autoreconf.patch: refreshed
 -- Baptiste Mille-Mathias <email address hidden> Wed, 03 Feb 2010 21:37:20 +0100

Changed in vte (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers