Comment 4 for bug 313529

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vorbis-tools - 1.4.0-1ubuntu3

---------------
vorbis-tools (1.4.0-1ubuntu3) quantal; urgency=low

  * debian/extra/vorbistagedit:
    - allow support for .oga, .ogv, .ogx, and .spx files (LP: #313529)
    - make '-v' option show version (LP: #1005273)
    - show usage and exit with code 1 if no arguments given (LP: #1005278)
  * debian/extra/vorbistagedit: add information about OGG extensions
 -- Aditya Vaidya <email address hidden> Mon, 9 Jul 2012 08:59:36 -0500