Misleading comment in /usr/share/doc/vnc4server/README.Debian

Bug #125624 reported by Etienne Goyer on 2007-07-12
4
Affects Status Importance Assigned to Milestone
vnc4 (Debian)
Fix Released
Unknown
vnc4 (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: vnc4server

/usr/share/doc/vnc4server/README.Debian state:

You can also configure the vncserver by adding a vnc.conf file to /etc.
You can se a sample file in /usr/share/vnc4-common/examples/

The correct path to the example vnc.conf file is /usr/share/doc/vnc4-common/examples/. Also, there is a typo ("see", not "se").

Also reported as Debian #432886

Changed in vnc4:
status: Unknown → New
Changed in vnc4:
importance: Undecided → Low
Changed in vnc4:
status: New → Fix Released
Greg A (etulfetulf) wrote :

Confirming.

Changed in vnc4:
status: New → Confirmed

Still there in Ubuntu 9.04 (after the Debian package import). The attached debdiff fixes this for Jaunty.

Steve Stalcup (vorian) on 2009-01-02
Changed in vnc4:
assignee: nobody → vorian
status: Confirmed → In Progress
Luca Falavigna (dktrkranz) wrote :

This is a trivial one-line fix. Steve, are you still following this bug?

I will look at it again as soon as I get home.

(not really sure how I missed this one)

Steve Stalcup (vorian) wrote :

The package fails because of a build dep on mesa-swx11-source (which hasn't been available since Hardy - and hasn't been touched since debian)

Changed in vnc4:
assignee: vorian → mrkanister
status: In Progress → Invalid
Steve Stalcup (vorian) wrote :

hasn't been touched since hardy (not debian)

Changed in vnc4 (Ubuntu):
assignee: mrkanister → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.