vlc on precise 64bit build version from feb 29 2012 can't play H264 MPEG-4 AVC anymore

Bug #947237 reported by ray on 2012-03-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Undecided
Unassigned

Bug Description

the new vlc version can't play this codec anymore: 'H264 MPEG-4 AVC (part 10) (avc1)', the version before had no issues regarding this format.

ray (arkibott) wrote :

well, other formats fail also. not as clearly visible (= less artifacts) but they won't play without freezing for seconds.

the message log shows:

main error: ES_OUT_RESET_PCR called
main error: ES_OUT_SET(GROUP_)PCR is called too late (jitter of 7783 ms ignored)
pts_delay increased ... and so on

but that's on a core i7 box. that machine is fast enough and has been playing all videos just fine before that update came along.

ray (arkibott) wrote :

vlc freezes and the status bar changes from blue to orange back and forth. i compared it to mplayer. mplayer plays these files with no artifacts. but it shows a message that my system is too SLOW i wonder about the true cause. maybe the first hint.. maybe pulseaudio / the audio driver has a problem there. since i had trouble with pulseaudio ever since i upgraded to precise.

Benjamin Drung (bdrung) wrote :

Can you change the audio output module to the 'Dummy audio output' and try that? It is not an issue with pulseaudio if you will have the issue with the dummy output.

Changed in vlc (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for vlc (Ubuntu) because there has been no activity for 60 days.]

Changed in vlc (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions