somes divx 6 video on vlc have crappy sound

Bug #91955 reported by Nicolas Picard on 2007-03-13
4
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Undecided
Unassigned

Bug Description

I have update all package at March 13th.
After Linux Kernel 2.6.20.9 -- 2.6.20.10 upgrade and alsa library update , I was try an Divx Video on VLC.
The sound is crappy. All was good before update.

Hope to be helpful.

ProblemType: Bug
Architecture: i386
Date: Tue Mar 13 11:55:11 2007
DistroRelease: Ubuntu 7.04
Uname: Linux nicolas-laptop 2.6.20-10-generic #2 SMP Mon Mar 12 00:02:49 UTC 2007 i686 GNU/Linux

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Are you having any other issues listening to audio or is this bug only with vlc? Thanks in advance.

Nicolas Picard (true255) wrote :

Hi Brian, I have listening a lot of music with XMMS and I haven't other issues other that with VLC with some divx video and mpeg1. Waiting yours instructions.

Thanks a lot,

Brian Murray (brian-murray) wrote :

Do you have another video player like mplayer, totem or xine installed? If so could you test the same video files with those players? Thanks in advance.

Nicolas Picard (true255) wrote :

I have test sames files with Totem (isn't really good to play my files.... only sound is playing but it's working great. I have also tried mplayer and all my videos are playing without sounds issues. That seen to be a vlc issue.

Thanks,

Onkar Shinde (onkarshinde) wrote :

Confirming on latest edgy. Tested with MPEG-1 (ripped from VCD) and some DivX videos. The problem doesn't appear for same VLC version on Windows. Also Totem plays videos fine.

Changed in vlc:
status: Unconfirmed → Confirmed
Onkar Shinde (onkarshinde) wrote :

I am sorry, I confirmed it on 'feisty' and not 'edgy'.

Hew (hew) wrote :

There have been a large number of bugfixes with the latest VLC release, 1.0.0~rc2-1ubuntu1. Can you reproduce your issue with this latest version? You can test this in Ubuntu Karmic, or Ubuntu Jaunty with the MOTU Media PPA at https://launchpad.net/~motumedia/+archive/ppa . Thanks in advance.

Changed in vlc (Ubuntu):
status: Confirmed → Incomplete
Nicolas Picard (true255) wrote :

I didn't get that problem since a long time ago. I'm now running Ubuntu Jaunty 9.04 64 bits on kernel 2.6.28-15 with VLC 0.9.9a and I tested a lot video files and never experimented that problem again. I'm also using a new computer. So... I,m pretty sure that the problem has been fixed and you can close that bug report now.

Thanks,

Benjamin Drung (bdrung) on 2009-09-10
Changed in vlc (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers