froze, then crashed unexpectedly when watching a avi file

Bug #83135 reported by Squee22 on 2007-02-03
2
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: vlc

VLC media player 0.8.6 (wxWidgets interface)

about half way threw a downloaded avi file it froze then crashed unexpectable about 10 seconds later

Squee22 (squee22) wrote :
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 alpha or in upstream 0.9.2?

Changed in vlc:
importance: Undecided → Medium
status: New → Incomplete

I think this problem has been solved in the newer versions of ubuntu and vlc....

On Sat, Sep 20, 2008 at 8:05 AM, Daniel T Chen <email address hidden> wrote:
> Is this symptom still reproducible in 8.10 alpha or in upstream 0.9.2?
>
> ** Changed in: vlc (Ubuntu)
> Importance: Undecided => Medium
> Status: New => Incomplete
>
> --
> froze, then crashed unexpectedly when watching a avi file
> https://bugs.launchpad.net/bugs/83135
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Reinhard Tartler (siretart) wrote :

thanks for reporting back!

Changed in vlc:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers