Please merge vlc 1.0.1-2 (universe) from Debian unstable (main)

Bug #426693 reported by Benjamin Drung on 2009-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: vlc

Please merge vlc 1.0.1-2 (universe) from Debian unstable (main).

vlc (1.0.1-2) unstable; urgency=low

  * Fix typo in debian/changelog
  * Allow building against libass 0.9.7
  * Don't try to install v4l2 modules on kfreebsd
  * Set policy to 3.8.3 (no change needed)
  * No need of qt4-dev-tools
  * Add a README.source about quilt
  * Disable some modules (kate, mtp, fluidsynth)
  * Don't distribute the *.install-kfreebsd* files as they are generated

 -- Christophe Mutricy <email address hidden> Sun, 06 Sep 2009 19:07:24 +0200

Related branches

Benjamin Drung (bdrung) wrote :

vlc (1.0.1-2ubuntu1) karmic; urgency=low

  * Merge from Debian unstable (LP: #426693), remaining changes:
    - build against xulrunner-dev instead of iceape-dev
    - build against libx264-dev and install libx264 plugin
    - add Xb-Npp header to vlc package
  * Recommend vlc-plugin-pulse for vlc, so that pulse can be used as default
    output.

 -- Benjamin Drung <email address hidden> Wed, 09 Sep 2009 10:24:09 +0200

Benjamin Drung (bdrung) wrote :

Here are the patches against Ubuntu or Debian.

Daniel Holbach (dholbach) wrote :

Changed "Recommeds" to "Recommends". :-)

Will upload once the LP failure is fixed.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vlc - 1.0.1-2ubuntu1

---------------
vlc (1.0.1-2ubuntu1) karmic; urgency=low

  * Merge from Debian unstable (LP: #426693), remaining changes:
    - build against xulrunner-dev instead of iceape-dev
    - build against libx264-dev and install libx264 plugin
    - add Xb-Npp header to vlc package
  * Recommend vlc-plugin-pulse for vlc, so that pulse can be used as default
    output.

vlc (1.0.1-2) unstable; urgency=low

  * Fix typo in debian/changelog
  * Allow building against libass 0.9.7
  * Don't try to install v4l2 modules on kfreebsd
  * Set policy to 3.8.3 (no change needed)
  * No need of qt4-dev-tools
  * Add a README.source about quilt
  * Disable some modules (kate, mtp, fluidsynth)
  * Don't distribute the *.install-kfreebsd* files as they are generated

 -- Benjamin Drung <email address hidden> Wed, 09 Sep 2009 10:24:09 +0200

Changed in vlc (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers