Ubuntu

VLC Media Player Equaliser disables on file change automatically

Reported by Rajinder Sandhu, Bangalore on 2008-11-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
VLC media player
Fix Released
Unknown
vlc (Ubuntu)
Low
Unassigned

Bug Description

Whenever any mp3 file is played in vlc media player and the equaliser is enabled. Equaliser changes its state to off ( By default it is off) that means equaliser is not working, again we have to enable it.
Visualisation is always on all the time even if it is disabled it will remain for that particular song again it will restart on the change of the song file

Looks like both are related with change of song as and when song change occurs VLC player goes back to its default confiuration I am using Intrepid ubuntu 8.10

Thanks

Rajinder Sandhu
Bangalore

I am using intrepid ubuntu 8.10

description: updated
JB VideoLAN (jb-videolan) wrote :

Bug upstream.

Jorge O. Castro (jorge) on 2009-03-12
Changed in vlc:
importance: Undecided → Unknown
status: New → Unknown
Changed in vlc:
status: Unknown → New
Scott Lewin (sclewin) wrote :

+1 in Jaunty. I am having the same problem with Kubuntu 9.04 using VLC version .9.8a. In addition I don't only need to re-enable the graphic equalizer after each song, but I need to make a small adjustment in the equalizer to get it to become enabled.

jetdog (slicksterdave) wrote :

I believe that the equalizer bug you described here has been fixed in 0.9.9 . (http://forum.videolan.org/viewtopic.php?f=12&t=47336)

Also, although I can't make any statements about the visualizations in 0.9.9, I can confirm that the symptoms you describe are not present in the latest build we have in the main Git tree. I just checked it to make sure :)

If this issue continues to bother you, I suggest installing 0.9.9.

Changed in vlc (Ubuntu):
status: New → Confirmed

Thank you for reporting this bug.

Does this still happen in Lucid?

Changed in vlc (Ubuntu):
status: Confirmed → Incomplete
Rémi Denis-Courmont (rdenis) wrote :

rusivi1: we appreciate your efforts, but if a VLC developer (JB here) marked this bug confirmed, I think he knows what he is doing...

Please check the upstream bug status first.

Changed in vlc (Ubuntu):
status: Incomplete → Confirmed
Micah Gersten (micahg) wrote :

Marking this bug Triaged since have an upstream bug. Please report any other issues you may find.

Changed in vlc (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in vlc:
status: New → Fix Released
Benjamin Drung (bdrung) on 2012-11-30
Changed in vlc:
milestone: none → 2.1.0
Changed in vlc (Ubuntu):
assignee: nobody → deepankar bajpeyi (dbajpeyi)
assignee: deepankar bajpeyi (dbajpeyi) → nobody
Benjamin Drung (bdrung) on 2013-08-01
Changed in vlc (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vlc - 2.1.1-1

---------------
vlc (2.1.1-1) unstable; urgency=low

  * New upstream release.
  * Drop altivec patch (fixed upstream).
  * Remove obsolete conffiles (Closes: #703750).

 -- Benjamin Drung <email address hidden> Mon, 18 Nov 2013 21:46:53 +0100

Changed in vlc (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.