VLC Uses GTK 1interface

Bug #28753 reported by Bruce Cowan on 2006-01-17
12
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Medium
MOTU

Bug Description

The VLC backport package uses a GTK 1 interface, but while breezy was in development, the GTK 2 interface was used. Also some of the menu options have !D on the end of it.

Loic Pefferkorn (loic) on 2006-01-17
Changed in vlc:
assignee: nobody → motu
Chris Peterman (kyral) wrote :

There is a technical reason (search for VLC in the bug reports for the reason, this has been reported before). It is fixed in Dapper

Changed in vlc:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers