package vlc-data None [modified: /var/lib/dpkg/info/vlc-data.list] failed to install/upgrade: ?ncercare de suprascriere a ?/usr/share/doc/vlc/bugreport-howto.txt?, care este ?i ?n pachetul vlc-nox

Bug #282205 reported by Manuel R. Ciosici on 2008-10-12

This bug report was converted into a question: question #47809: package vlc-data None [modified: /var/lib/dpkg/info/vlc-data.list] failed to install/upgrade: ?ncercare de suprascriere a ?/usr/share/doc/vlc/bugreport-howto.txt?, care este ?i ?n pachetul vlc-nox.

12
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: vlc

A bug report must be attached to this.

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: încercare de suprascriere a „/usr/share/doc/vlc/bugreport-howto.txt”, care este și în pachetul vlc-nox
Package: vlc-data None [modified: /var/lib/dpkg/info/vlc-data.list]
PackageArchitecture: all
SourcePackage: vlc
Title: package vlc-data None [modified: /var/lib/dpkg/info/vlc-data.list] failed to install/upgrade: încercare de suprascriere a „/usr/share/doc/vlc/bugreport-howto.txt”, care este și în pachetul vlc-nox
Uname: Linux 2.6.27-7-generic i686

Reinhard Tartler (siretart) wrote :

Bune siua,

it seems that you are upgrading not from official sources. This bug is not triggered when upgrading from "official" repositories.

I'm therefore converting this bug to a support request for now. We can revert this if we can fix something in ubuntu about this.

Changed in vlc:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers