[needs-packaging] package breeze-skin for VLC & install with Kubuntu

Bug #1810693 reported by Mark on 2019-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Wishlist
Unassigned

Bug Description

There is a breeze-skin for the the vlc-player. It would be nice, if this would be offically packaged and installed if Kubuntu is installed. The theme might need a few improvements, but for the start it is better then nothing.

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - package breeze-skin for VLC & install with Kubuntu
+ [needs-packaging] package breeze-skin for VLC & install with Kubuntu
Changed in vlc (Ubuntu):
importance: Undecided → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers