VLC Media Player: CTRL hotkeys no longer functioning or visible in drop-down menus after upgrading from kernel 4.4.0-21 to 4.4.0-22.39-generic 4.4.8 on Xenial (Ubuntu 16.04 LTS) x64

Bug #1580705 reported by Matthew Giassa on 2016-05-11

This bug report will be marked for expiration in 42 days if no further activity occurs. (find out why)

18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Low
Unassigned

Bug Description

After upgrading just my kernel, and installing apt-get build-dep packages along with kernel-package for kernel 4.4.8, the CTRL+ hotkeys stopped working in VLC. Additionally, the hotkey definitions that normally appear in faded text in the drop down menubar entries is no longer present either.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: vlc 2.2.2-5
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.8-pgr-lpm-patched x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Wed May 11 10:27:47 2016
InstallationDate: Installed on 2016-05-06 (5 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: vlc
UpgradeStatus: No upgrade log present (probably fresh install)

Matthew Giassa (mgiassa) wrote :
summary: CTRL hotkeys no longer functioning or visible in drop-down menus after
- upgrading from kernel 4.4.0-21 to 4.4.8 on Xenial (Ubuntu 16.04 LTS) x64
+ upgrading from kernel 4.4.0-21 to 4.4.0-22.39-generic 4.4.8 on Xenial
+ (Ubuntu 16.04 LTS) x64
summary: - CTRL hotkeys no longer functioning or visible in drop-down menus after
- upgrading from kernel 4.4.0-21 to 4.4.0-22.39-generic 4.4.8 on Xenial
- (Ubuntu 16.04 LTS) x64
+ VLC Media Player: CTRL hotkeys no longer functioning or visible in drop-
+ down menus after upgrading from kernel 4.4.0-21 to 4.4.0-22.39-generic
+ 4.4.8 on Xenial (Ubuntu 16.04 LTS) x64
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in vlc (Ubuntu):
status: New → Confirmed
Changed in vlc (Ubuntu):
importance: Undecided → Low
Sebastian Ramacher (s-ramacher) wrote :

The 2.2.x branch of vlc is no longer supported. Please let us know if this issue still exists with vlc 3.0.6.

Changed in vlc (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers