Volume change does not work properly with videos with no sound

Bug #1483970 reported by Alexandre-Xavier Labonté-Lamoureux on 2015-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vlc (Ubuntu)
Undecided
Unassigned

Bug Description

See the screenshot:
http://i.imgur.com/2FmpMIn.png

I was playing this video with no sound (it has only on stream and it is video), then I tried to change the volume. The volume was initially "0" when I opened the file, but I tried to change the volume.

When trying to change the volume using the mouse wheel over the image, I could only change it between 0% and 5%.

If I try to change it with the mouse wheel over the volume gauge, I can change it to whatever I want (so this part works). Still, the volume shown on the screen is not the same as the one shown in the gauge.

The video: https://pbs.twimg.com/tweet_video/CKT8f7rUcAA_iC9.mp4

description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers