vlan 1.9-3ubuntu6.1 source package in Ubuntu

Changelog

vlan (1.9-3ubuntu6.1) precise; urgency=medium

  * If VLAN is configured with higher MTU than raw device MTU, which can
    happen if VLAN is ifup'ed before raw device, then increase raw device
    MTU first so the VLAN ifup does not fail. (LP: #1224007)

 -- Dan Streetman <email address hidden>  Thu, 08 Sep 2016 12:47:31 -0400

Upload details

Uploaded by:
Dan Streetman on 2016-10-11
Sponsored by:
Robie Basak
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2016-10-19 main misc

Downloads

File Size SHA-256 Checksum
vlan_1.9.orig.tar.gz 172.0 KiB 3b8f0a1bf0d3642764e5f646e1f3bbc8b1eeec474a77392d9aeb4868842b4cca
vlan_1.9-3ubuntu6.1.diff.gz 7.7 KiB 79468e184b1af1d7994eeed1323d3fa93e1d3f0534fc7f8d5aa8beeaa76e0816
vlan_1.9-3ubuntu6.1.dsc 1.9 KiB b057eb7497982e372cf03499b44b1eab67f712773050f7addeb9c36fa05f9ae7

Available diffs

View changes file

Binary packages built by this source

vlan: user mode programs to enable VLANs on your ethernet devices

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.

vlan-dbgsym: debug symbols for package vlan

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.

vlan-udeb: user mode programs to enable VLANs on your ethernet devices

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.
 .
 This package provides the vconfig client for use in debian-installer.

vlan-udeb-dbgsym: debug symbols for package vlan-udeb

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.
 .
 This package provides the vconfig client for use in debian-installer.