Comment 31 for bug 1224007

Robie Basak (racb) wrote :

Uploaded, thanks! I appreciate the high quality changelog entry.

I modified the Xenial version to 1.9-3.2ubuntu1.16.04.1 since 1.9-3.2ubuntu1 also exists in Vivid and Wily. Otherwise we'd have to work around not having something less than 1.9-3.2ubuntu1.1 available in case of an SRU to Vivid or to Wily by using tildes or something. Granted, Vivid and Wily are EOL, but Vivid still appears active, presumably on the phone. And vlan is unlikely to be needed to be SRU'd there, but I prefer to be consistent given that I can see a potential issue even if it is unlikely.

Now awaiting review from the SRU team.