Does not start - wrong path to Netbeans platform

Bug #1084964 reported by Michael Holtermann on 2012-11-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
visualvm (Ubuntu)
Undecided
Unassigned

Bug Description

VisualVM does not start, because the starter script /usr/bin/jvisualvm contains a wrong path to the Netbeans platform. See the attached patch for correct path on current 12.10.

The version of visualvm is
1.3.3-0ubuntu1

and of libnb-platform13-java
7.0.1+dfsg1-5ubuntu2

Although this fix is trivial, it should be considered as a workaround, only. The visualvm package should not contain any fixed paths of any foreign packages, should it?

The attachment "jvisualvm.patch" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-reviewers team please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers