Comment 23 for bug 1818049

arQon (pf.arqon) wrote :

Just reverted to the -142 to double-check, and that does indeed build just fine.

5.1.38 is of course the version in the Ubuntu repository for xenial, so the obsolescence issues have to be ignored.

I don't know what the process for resolving the conflict is here, but -143 breaks xenial guests, and that's definitely a Bad Thing.