Kernel driver not installed (error in suplibOsInit) when starting VM

Bug #1165813 reported by Bruno Girin on 2013-04-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
virtualbox (Ubuntu)
Undecided
Unassigned

Bug Description

I installed VirtualBox on Raring via the Software Centre and when wanting to start a VM, I get the error message shown in the attached screenshot.

Steps to reproduce:
1. Install VirtualBox from the Software Centre,
2. Start VirtualBox and create a new VM,
3. Select the new VM and click the Start button.

Expected behaviour:
The VM starts

Actual behaviour:
The VM fails to start with the attached error.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: virtualbox 4.2.10-dfsg-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-16.26-generic 3.8.5
Uname: Linux 3.8.0-16-generic x86_64
ApportVersion: 2.9.2-0ubuntu5
Architecture: amd64
Date: Sun Apr 7 18:09:05 2013
InstallationDate: Installed on 2013-03-24 (14 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
SourcePackage: virtualbox
UpgradeStatus: Upgraded to raring on 2013-03-24 (14 days ago)
VirtualBox.DpkgList:
 ii virtualbox 4.2.10-dfsg-0ubuntu2 amd64 x86 virtualization solution - base binaries
 ii virtualbox-dkms 4.2.10-dfsg-0ubuntu2 all x86 virtualization solution - kernel module sources for dkms
 ii virtualbox-qt 4.2.10-dfsg-0ubuntu2 amd64 x86 virtualization solution - Qt based user interface
VirtualBox.ModInfo:

Bruno Girin (brunogirin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in virtualbox (Ubuntu):
status: New → Confirmed

Hi!

I have solved, by installing "virtualbox-source".

Thanks

Gianni!

Hi Gianni,

Thanks for the suggestion but it doesn't seem to fix it for me :-( In
any case, you shouldn't have to install the -source package for the app
to work.

Cheers,

Bruno

On Wed, 17 Apr, 2013 at 10:11 AM, Giovanni Tornatore
<email address hidden> wrote:
> Hi!
>
> I have solved, by installing "virtualbox-source".
>
> Thanks
>
> Gianni!
>
> --
> You received this bug notification because you are subscribed to the
> bug
> report.
> https://bugs.launchpad.net/bugs/1165813
>
> Title:
> Kernel driver not installed (error in suplibOsInit) when starting VM
>
> Status in “virtualbox” package in Ubuntu:
> Confirmed
>
> Bug description:
> I installed VirtualBox on Raring via the Software Centre and when
> wanting to start a VM, I get the error message shown in the attached
> screenshot.
>
> Steps to reproduce:
> 1. Install VirtualBox from the Software Centre,
> 2. Start VirtualBox and create a new VM,
> 3. Select the new VM and click the Start button.
>
> Expected behaviour:
> The VM starts
>
> Actual behaviour:
> The VM fails to start with the attached error.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 13.04
> Package: virtualbox 4.2.10-dfsg-0ubuntu2
> ProcVersionSignature: Ubuntu 3.8.0-16.26-generic 3.8.5
> Uname: Linux 3.8.0-16-generic x86_64
> ApportVersion: 2.9.2-0ubuntu5
> Architecture: amd64
> Date: Sun Apr 7 18:09:05 2013
> InstallationDate: Installed on 2013-03-24 (14 days ago)
> InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64
> (20121017.5)
> MarkForUpload: True
> SourcePackage: virtualbox
> UpgradeStatus: Upgraded to raring on 2013-03-24 (14 days ago)
> VirtualBox.DpkgList:
> ii virtualbox
> 4.2.10-dfsg-0ubuntu2 amd64 x86
> virtualization solution - base binaries
> ii virtualbox-dkms
> 4.2.10-dfsg-0ubuntu2 all x86
> virtualization solution - kernel module sources for dkms
> ii virtualbox-qt
> 4.2.10-dfsg-0ubuntu2 amd64 x86
> virtualization solution - Qt based user interface
> VirtualBox.ModInfo:
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1165813/+subscriptions
>

muszek (muszek) wrote :

Has anyone managed to solve this problem?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers