prevent building the dkms modules on kernels newer than is known to be supported

Bug #765680 reported by Timo Aaltonen on 2011-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
virtualbox-ose (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: virtualbox-ose

It seems that vbox has many bugs where the dkms module failed to build, because the vbox version was too old for the kernel version. You can prevent building the module by adding 'OBSOLETE_BY' to dkms.conf. The value for natty would probably be '2.6.39', unless the dkms module builds against it (in which case it would be 2.6.40, and so on..).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers