package virtualbox-ose-dkms (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 3

Bug #666090 reported by Ted on 2010-10-25
36
This bug affects 5 people
Affects Status Importance Assigned to Milestone
virtualbox-ose (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: virtualbox-ose

After this, I ran synaptic and fixed the broken dependency. Things are fine now.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: virtualbox-ose-dkms (not installed)
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
NonfreeKernelModules: vboxnetadp vboxdrv fglrx
Architecture: i386
Date: Sun Oct 24 12:57:42 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 3
SourcePackage: virtualbox-ose
Title: package virtualbox-ose-dkms (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 3
VirtualBoxOse.ModInfo:

Ted (ashted) wrote :
barbolani (barbolani-gmail) wrote :

Exact same behaviour for me. Upgrading from 10.10 where VirtualBox was working perfectly.

barbolani (barbolani-gmail) wrote :

I cleaned up all unused dkms stuff from other versions of VirtualBox in /var/lib/dkms. Reinstalled and installed the virtualbox-ose-dkms package, getting again the error.

Then I issued the command:

sudo dkms install -m virtualbox-ose-dkms -v 4.0.4

And now VirtualBox works.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers