No audio in Ubuntu guest on OS X host using CoreAudio and version 3.2.x

Bug #657922 reported by toobuntu on 2010-10-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Virtualbox
Unknown
Unknown
linux (Ubuntu)
Undecided
Unassigned
virtualbox-ose (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: virtualbox-ose

Since the rewrite of the CoreAudio driver for version 3.2.0, I have no sound in my Ubuntu guests (10.04, 10.10 amd64 or i386) on Mac OS X host (10.6.4). When the vm is running, the Audio section of the vm settings in virtualbox is greyed-out. This is the case whether using ICH AC97 or Soundblaster. The most recent kernel for which I have audio is 2.6.35-19, and I notice that a number of patches were reverted post -19.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: virtualbox-ose-guest-utils 3.2.8-dfsg-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.33-virtual 2.6.35.4
Uname: Linux 2.6.35-22-virtual x86_64
Architecture: amd64
Date: Sun Oct 10 17:06:16 2010
EcryptfsInUse: Yes
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.utf8
SourcePackage: virtualbox-ose

toobuntu (toobuntu) wrote :
Changed in virtualbox:
status: Unknown → New
Brad Figg (brad-figg) on 2011-06-30
affects: linux-meta (Ubuntu) → linux (Ubuntu)

This bug is missing log files that will aid in dianosing the problem. From a terminal window please run:

apport-collect 657922

and then change the status of the bug back to 'New'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Changed in virtualbox:
status: New → Unknown
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.