ubuntu-10.04-beta2-server-i386.iso (& desktop iso) does not run in VirtualBox

Bug #559028 reported by Hadmut Danisch on 2010-04-09
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
virtualbox-ose (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

I am trying to test the beta release with ubuntu-10.04-beta2-server-i386.iso in VirtualBox, but the virtual machine freezes after the initial boot prompt (with with install and cloud install).

Would make beta tester's life much easier if this worked.

No idea whether this is a problem of VirtualBox or the BootCD, but I would at least have expected some kernel messages.

Vojta Grec (vojtagrec) wrote :

The same with me. I'm trying ubuntu-10.04-beta2-netbook-i386.iso and kubuntu-10.04-beta2-netbook-i386.iso and both won't boot in VirtualBox (3.0.8_OSE r53138 on Ubuntu 9.10). There's only a cursor blinking in the upper left corner. MD5 sums of the ISOs are correct.

Changed in ubuntu:
status: New → Confirmed

I'm facing the same issue. I downloaded the ubuntu desktop 10.04 beta2 release and tried to run it in VirtualBox 3.0.8 r53138. The system hangs after the initial boot prompt.

Guest Memory was set to 900 Mb and video memory was set to 30 Mb.

summary: - ubuntu-10.04-beta2-server-i386.iso does not run in VirtualBox
+ ubuntu-10.04-beta2-server-i386.iso (& desktop iso) does not run in
+ VirtualBox

This seems to be a problem with VirtualBox. I saw the problem when testing with VirtualBox 3.0.8. I upgraded VirtualBox to version 3.1.6 (latest) and the problem goes away.

Philip Muškovac (yofel) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you still reproduce this? Thanks in advance.

tags: added: lucid
affects: ubuntu → virtualbox-ose (Ubuntu)
Changed in virtualbox-ose (Ubuntu):
status: Confirmed → Incomplete
Hadmut Danisch (hadmut) wrote :

Yup, problem still exists with ubuntu-10.04-rc-server-i386.iso and VirtualBox under an up-to-date karmic.

regards

jvin248 (jvin248) wrote :

Released version of 10.04 server i386 installed from CD ok but would not boot until I unchecked the virtualbox options in "system":

'Enable APCI'
'Enable IO APIC'

Host OS is Ubuntu 9.10 with kernel 2.6.31-20-generic

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers