Natty: 10.4 instead of 10.04

Bug #744991 reported by Torsten Spindler
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
virtinst (Ubuntu)
Fix Released
Undecided
Marc Deslauriers

Bug Description

Binary package hint: virtinst

The label for Lucid is incorrect, it refers to 10.4 instead of 10.04.

Tags: patch

Related branches

Revision history for this message
Torsten Spindler (tspindler) wrote :

The attached debdiff introduces a patch where 10.4 is replaced with 10.04.

Revision history for this message
Marc Deslauriers (mdeslaur) wrote :

Torsten,

Could you update your debdiff to add the bug number, and to fill out the tags at the top of the patch.

Thanks!

Changed in virtinst (Ubuntu):
status: New → Confirmed
assignee: nobody → Marc Deslauriers (mdeslaur)
tags: added: patch
Revision history for this message
Torsten Spindler (tspindler) wrote :

Updated debdiff with LP bug mentioned in changelog and boiler plate patch information updated.

Revision history for this message
Marc Deslauriers (mdeslaur) wrote :

ACK on the updated debdiff. Uploading. Thanks!

Changed in virtinst (Ubuntu):
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package virtinst - 0.500.5-1ubuntu2

---------------
virtinst (0.500.5-1ubuntu2) natty; urgency=low

  * debian/patches/9002_Lucid.patch:
    - use 10.04, not 10.4 as version for Ubuntu 10.04 LTS "Lucid Lynx"
      (LP: #744991)
 -- Torsten Spindler (Canonical) <email address hidden> Tue, 29 Mar 2011 16:13:55 +0200

Changed in virtinst (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers