Storage Path dialog offering to create a directory

Bug #251052 reported by Richard Laager on 2008-07-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
virt-manager
Invalid
Low
virt-manager (Ubuntu)
Wishlist
Unassigned

Bug Description

Go through the wizard for creating a new VM and enter a bogus path for the disk, something like /tmp/foo/bar.img. When you try to move forward, you'll get an error that the path doesn't exist. I'd like to see that dialog offer to create that directory for me.

Changed in virt-manager:
importance: Undecided → Wishlist
status: New → Confirmed
Dan Bass (dbass) on 2008-12-09
description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in virt-manager:
status: Confirmed → Incomplete

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5

Go through the wizard for creating a new VM and enter a bogus path for the disk, something like /tmp/foo/bar.img. When you try to move forward, you'll get an error that the path doesn't exist. I'd like to see that dialog offer to create that directory for me.

Reproducible: Always

Dan Bass (dbass) wrote :

This is still a bug. I meant to submit this upstream sooner.

Have you sent this upstream? May you tell us the bug number? Thanks.

Richard Laager (rlaager) on 2009-01-16
Changed in virt-manager:
importance: Undecided → Unknown
status: New → Unknown
status: Incomplete → Confirmed
Changed in virt-manager:
status: Unknown → Confirmed
Changed in virt-manager:
status: Confirmed → Triaged
Marc Deslauriers (mdeslaur) wrote :

The wizard in the version of virt-manager currently in Lucid does allow creating a new disk image. Closing this bug.

Changed in virt-manager (Ubuntu):
status: Triaged → Fix Released

*** This bug has been marked as a duplicate of bug 557107 ***

Changed in virt-manager:
importance: Unknown → Low
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.